Показать сообщение отдельно
Старый 23.11.2007, 10:10   #731
sergal_home
Пользователь
 
Аватар для sergal_home
 
Пол:Мужской
Регистрация: 22.03.2006
Сообщений: 117
Репутация: 57
По умолчанию Ответ: Mac OS X & Leopard для Intel & AMD (все вопросы здесь)

Моя система: ASUS P800, Pentium 2.4, ATI RADEON 9600 PRO (не Mobility).
Сеть я запускал просто. Из поста 648 узнал что надо поставить вместо встроенной сетевухи обычную PCI Realtek 3149 (встроенную отключить), что и сделал - сетка нашлась, далее запустил помощник по настройке сети, указал что интернет ходит через ADSL модем, указал PPPe логин пароль - система сама записала изменения - появилось соединение PPPe и интернет заработал
До этого пытался нажать плюсик в окне настройки сети и добавить вручную соединение pppe - система висла при попытке применить настройки.
Звуковые драйвера не ставил - определились сами (встроеннй AC97).

Добавлено через 1 час 9 минут
Теперь из наболевшего и еще не получившегося:
Видеокарта ATI Radeon PRO 256Mb (не мобилити).
Судя по картинке дрова встали правильно, но в настройках разрешение 1024x768 (а нужно 1280x1024).
Поставил в настройки загрузчика ключи - разрешение не меняется.
Кто может установил разрешение - поделитесь опытом!

Добавлено через 1 час 32 минуты
Теперь из наболевшего и еще не получившегося:
Видеокарта ATI Radeon PRO 256Mb (не мобилити).
Судя по картинке дрова встали правильно, но в настройках разрешение 1024x768 (а нужно 1280x1024).
Поставил в настройки загрузчика ключи - разрешение не меняется.
Кто может установил разрешение - поделитесь опытом!

Последний раз редактировалось sergal_home; 23.11.2007 в 11:42.. Причина: Добавлено сообщение
sergal_home вне форума
 
Вверх
Сказали спасибо:
 
Время генерации страницы 0.08157 секунды с 9 запросами