Показать сообщение отдельно
Старый 01.12.2005, 18:13   #1
Pushnir
Guest
 
Сообщений: n/a
Post Не устанавливается Linux’овый загрузчик

Такая проблема: не устанавливается Linux’овый загрузчик, хотя раньше все работало нормально (у меня был установлен Mandrake Linux и Windows XP на одном компе). Около полугода назад слетел Linux, а т.к. я им особо не пользовался, то возиться с восстановлением не стал и удалил все его разделы, оставив Винду.
Месяц назад мне вновь понадобился Linux, однако загружаться он не стал. После установки Linux’a (ставил ASP Linux 10, Mandriva, Mandrake Linux, Alt Linux) не запускался загрузчик, либо выдавалась ошибка MBR ERROR 3. C помощью загрузочной дискеты, Windows запускается, однако после установки из под Винды загрузчика типа Acronis OS Selector (пробовал также System Commander, Boot Start, OSL 2000 boot manager) стираются напрочь все размеченные мной под Linux разделы. Пробовал 2 способа разметки: 1)автоматический на пустом пространстве и 2)ручной. Пробовал стандартные загрузчики: Lilo, GRUB. Также пытался устанавливать загрузчик как в MBR, так и в начальный раздел.
За полгода, что не было Linux’a я поменял только CD-привод, помимо которого у меня также был DVD-привод. За это время из железа я больше ничего не апгрейдил, BIOS не перепрашивал, только Windows XP SP2 пару раз переустанавливал.
Если кто знает что за проблема и/или как ее устранить то, пожалуйста, напишите как. (Поставить эмулятор в Windows'e не предлагать.) Заранее благодарен.
  Ответить с цитированием Вверх
 
Время генерации страницы 0.07918 секунды с 9 запросами