Показать сообщение отдельно
Старый 10.01.2008, 10:38   #1070
VladimirFF
Неактивный пользователь
 
Регистрация: 27.11.2007
Сообщений: 10
Репутация: 0
По умолчанию Ответ: Mac OS X & Leopard для Intel & AMD (все вопросы здесь)

Цитата:
Сообщение от XSerg Посмотреть сообщение
Прежде всего, при загрузке с инсталлятора, после нажатия F8 не надо делать выход - в коммандной строке просто напиши: rd=diskXsY, где X - номер диска, Y - номер партишена (узнать можно в Dik Utility).

Попробую конечно. Ниже расписано, что делаю:

Короче ни как не могу разобраться. Вот действия:
Прописал образ на 6-скорости, гружусь, стираю диск в Мак журнал, оставляю все галки в настройках (если убираю то инстал не доходит до конца и зависает), иснтал проходит-пишет все ОК! Убираю диск – с винта не грузится (МВР типа не видит загрузочной области). Гружусь с диска - давлю Ф8, -s, exit – опять загружается установщик(как будто и не ставил, все по новой) – выбираю язык, перехожу в терминал «diskutil list» вижу винты с инфу в каком формате винты(Апл_НТФС, disk0s1), а должен был увидеть Mac osx leopard – может он не встал? Хотя, судя по тому, что общий обьем уменьшился должно было, что то встать.
Набиваю «cd /Volumes/kingctone/bootfix» пишет что такой директории нет (а она есть, правда там есть еще несколько директорий может по этому не видит?). Пробовал отматировать диск «umount /Volumes/Leopard» пишет ошибка 35 и предложение еще раз перечитать хелп по данной команде.
Помогите. А то семья начинает по-тихому звереть - «хде компутер с инетом?» Уже не знаю, что плести.

Цитата:
Сообщение от XSerg Посмотреть сообщение
P.S. Не в обиду - а с русским, что, проблемы?

Не то слово какие!
VladimirFF вне форума
 
Вверх
 
Время генерации страницы 0.08099 секунды с 9 запросами