Показать сообщение отдельно
Старый 26.01.2008, 23:01   #1
Пользователь
 
Пол:Мужской
Регистрация: 16.12.2007
Сообщений: 46
Репутация: 26
По умолчанию Установка Kylix

Помогите у становить эту замечательную программину. Запускаю установщик : sh setup.sh . Под root'ом захожу. Вот что пишут

BORLAND KYLIX 3
Checking dependencies...
Kernel version >= 2.2.0....OK
Glibc version >= 2.1.2....OK
X11 Server....OK
Libjpeg version >= 6.2.0....OK
setup.sh: line 350: [: x112:
integer expression expected
setup.sh: line 352: [: x112:
integer expression expected
setup.sh: line 354: [: x112:
integer expression expected
setup.sh: line 350: [: x112:
integer expression expected
setup.sh: line 352: [: x112:
integer expression expected
setup.sh: line 354: [: x112:
integer expression expected
Libgtk version >= 1.2.0....FAILED
Your system does not meet the minimum system requirements.
Setup cannot continue.


На сколько я понял проблема в нехватке библиотеки libqtk. Помогите решитьь проблнму. Уж очень хочеться по Линух попрограммировать))) У меня установленн Mandriva 2007. Ставлю Kylix 3
Styx1987 вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.08265 секунды с 9 запросами