Показать сообщение отдельно
Старый 28.01.2008, 12:47   #1261
Lumen
Постоялец
 
Аватар для Lumen
 
Пол:Мужской
Регистрация: 16.10.2007
Сообщений: 450
Репутация: 80
По умолчанию Ответ: Mac OS X & Leopard для Intel & AMD (все вопросы здесь)

Цитата:
Сообщение от Kolyda Посмотреть сообщение
Победил!
Сделал Леопарда 10.5.1 загрузочным. Удалось это только в такой конфигурации: контроллер HDD в режиме AHCI, винт изначально форматирован как первичный раздел в FAT32 (активный), затем в Disk Utility в Mac OS Extended (Journaled), MBR partition table, в Customize Ванилин отключен, включены Natit_gfnvidia, HDA_ALC882, efi_mbr.
Далее инсталляция системы. Закончилась она как-то криво - заветная зеленая кнопочка не показалась, система сама перегрузилась с какими-то текстовыми строками, не успел прочесть что. Все думаю, конец, но на всякий случай гружусь с диска и через 8 секунд Леопард грузиться. Прописываюсь в нем, снова перезагрузка и снова загрузка с диска, -v, жду сколько положено, Терминал, а в нем fdisk -e /dev/rdiskX и т.д.
Потом стартую с винта и ура! Система работает даже после некорректного завершения инсталляции. Надолго-ли только...
Скорее всего мои мучения с установкой связаны с паршивым знанием английского и как следствие некорректной работой в Терминале. Приходиться "на ощупь" находить нужные комбинации опций терминальных команд. Русскоязычного их описания я не нашел.
Самое интересное пропал в режиме AHCI так надоевший мне Config Disk. Все же интересно кто его создает? Почему он появляется когда контроллер дисков стоит в отличных от AHCI режимах? На материнке P5LD2-VM такого не было (я ее сменил на P5W DH ради поддержки процессора C2D). В Винде такой Config Disk или не образуется или не виден...

Ну молодца. По моей схеме. (топ 1161). А на счет твоего конфиг диска я уже написал ! Мне кажется - флеш-биос это. Для Винды мать научилась все это скрывать, а вот Мак взял и раскулупал.

Добавлено через 4 минуты
Цитата:
Сообщение от iPod Посмотреть сообщение
Без лишних телодвижений мозгом по асфальту взял и установил Лео на отдельный физический диск (завалялся старый на 14G). Все вроде хорошо, но у меня возникли следующие вопросы:
1. После шатдауна диск с Макосью выключается, а комп остается работать. Как исправить это? Или смотреть настройки acpi в биос?
2. Физически то я его установил отдельно, но во время установки отключал SATA диск, где винда. Так вот. После его подключения (хот он и мастер на IDE 0, а диск с макосью slave на ide7), комп все-равно грузит мак ос. На сата диске есть акронис ос селектор. Как сделать чтобы можно было выбирать, что грузить?

Спасибо!

Поставить EFI_mbr (еслі МБР партиция)

Последний раз редактировалось Lumen; 28.01.2008 в 12:52.. Причина: Добавлено сообщение
Lumen вне форума
 
Вверх
 
Время генерации страницы 0.08813 секунды с 9 запросами