Показать сообщение отдельно
Старый 02.03.2008, 23:48   #337
Снег
Неактивный пользователь
 
Регистрация: 02.03.2008
Сообщений: 8
Репутация: 1
По умолчанию Ответ: помогите новичку или вопоросы по LINUX

Ну, а теперь вопрос у меня. Ситуация: Debian Lenny, пытаюсь поставить проприетарные дрова для nVidia. Скачал самые свежие с оффсайта производителя в формате .run
При попытке установки говорит:

ERROR: Unable to find the development tool `cc` in your path; please make sure
that you have the package 'gcc' installed. If gcc is installed on your
system, then please check that `cc` is in your PATH.
ERROR: Installation has failed. Please see the file
'/var/log/nvidia-installer.log' for details. You may find suggestions
on fixing installation problems in the README available on the Linux
driver download page at [Для просмотра ссылок требуется регистрация. Зарегистрироваться...].

при установке мной gcc, до кучи ставится gcc-4.2, после чего установщик уже орет, что ему подавай только gcc-4.1, а с gcc-4.2, он работать не будет.
Снег вне форума
 
Вверх
 
Время генерации страницы 0.08250 секунды с 9 запросами