Показать сообщение отдельно
Старый 16.03.2008, 18:37   #1025
lolq
Неактивный пользователь
 
Регистрация: 28.12.2007
Сообщений: 42
Репутация: 18
По умолчанию Ответ: Linux или Windows? Голосование, "Ты готов перейти на Linux?"

Цитата:
Сообщение от mikle Посмотреть сообщение
Любопытно. Если у пользователя есть драйвер для 2.4.х а он его тулит на 2.6.х вместо того чтобы использовать обновленный, то он дятел. А если тулит Неро 5 на Висту - то это Виста несовместима. Почему у вас такие двойные стандарты? (с)

А причем тут драйвера и ядра Linux?
Было утверждение что все проги работавшие в ХР будут работать в висте. И не важно почему, но утверждение не верно.
Не передергиваете пожалста, просто признайте, что далеко не все работает.

Цитата:
Сообщение от mikle Посмотреть сообщение
Нет, конечно. Я подтвердил, что весь софт работающий под ХР прекрасно работает под Вистой. Немногочисленные исключения лишь подтверждают правило.

Ну тогда вам еще два "исключения" бест и 1С 7.7 (Сегодня друг позвал помочь) Два новых компа с вистой. Задача на один поставить бухгалтерию, на второй предприятие.
Вообщем путем обновления до 27 (была 25) создания пустых файлов и прочих "шаманств" получилось запустить (кстати устатнавливается или с включенным UAC или при отключенном UAC но запущенным IE интересная взаимосвязь, главно логичная :-) и догадаться легко..... ага ;-) ), одно но все нормально работает или под вистой или под ХР, а вот вместе ни как.
На данный момент два варианта у друга, или сносить с двух новых компов висту, или
покупать новые компы всему офису.
Вообщем совместимость радует.
А вы...... все работает...... исключения подтверждают правила.... ну-ну.

Цитата:
Сообщение от PEHDOM
дык и в *nix системмах подобное бывает, недавно приобрела конторка сервачок новый, чтоб софтинка быстрее крутилась, а софтинка то под 10 солярой крутиться не хочет..... хорошо что хоть под девятой заработала.

А ни кто и не утверждал, что прога собранная под одно будет без пересборки работать под другим. Может и будет, но ни кто не даёт гарантий.
А в случае с вистой как раз утверждалось, что софт с ХР будет без проблем работать. Уже позже появился список несовместимого софта, кстати на сайте M$ можно посмотреть список несовместимого софта с SP1 для виста.

У разработчиков открытого софта нет причин для таких маркетинговых (заведомо ложных) утверждений.
Поэтому и доверять заявлениям "это работает" можно. Так как врать смысла нет.
В чем собственно и есть одно из преимуществ.
lolq вне форума
 
Вверх
 
Время генерации страницы 0.08282 секунды с 9 запросами