Показать сообщение отдельно
Старый 17.04.2008, 20:31   #395
Тунгус
Пользователь
 
Пол:Мужской
Регистрация: 24.10.2005
Сообщений: 138
Репутация: 48
По умолчанию Ответ: помогите новичку или вопоросы по LINUX

Добавлял
Цитата:
deb [Для просмотра ссылок требуется регистрация. Зарегистрироваться...] ./
deb-src [Для просмотра ссылок требуется регистрация. Зарегистрироваться...] ./

Так как в консоли не силен, то добавлял средствами Синаптика:Настройки=>Репозитории=>ПО сторонних производителей=>Добавить.

Цитата:
admi@ubuntu:~$ su
Password:
root@ubuntu:/home/admi# apt-get install cinelerra
Чтение списков пакетов... Готово
Построение дерева зависимостей
Reading state information... Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.

Так как вы просили выполнить только одну операцию, то вероятнее всего, что
пакет просто не может быть установлен из-за ошибок в самом пакете.
Необходимо послать отчёт об этой ошибке.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
cinelerra: Зависит: liblame0 (>= 3.97) но он не может быть установлен
Зависит: libmjpegtools0c2a (>= 1:1.8.0) но он не может быть установлен
Зависит: libquicktimehv (>= 1:2.1.0) но он не будет установлен
Зависит: libquicktimehv (= 1:2.1.0-2svn20080208ubuntu1) но он не будет установлен
E: Сломанные пакеты

Только сильно не пинайте.
Тунгус вне форума
 
Вверх
 
Время генерации страницы 0.08501 секунды с 9 запросами