Показать сообщение отдельно
Старый 16.05.2008, 15:35   #10
marinka88
Неактивный пользователь
 
Регистрация: 09.05.2008
Сообщений: 6
Репутация: 0
По умолчанию Ответ: Проблема с VirtualBox на Mandriva 2007

устанавливаю Виртуальную машину, а он мне в ответ такую вот ошибку
ошибка: Неудовлетворенные зависимости:
compat-openssl = 0.9.8b нужен для VirtualBox-patched-1.5.6-1.fc9.i586
libcrypto.so.6 нужен для VirtualBox-patched-1.5.6-1.fc9.i586
rtld(GNU_HASH) нужен для VirtualBox-patched-1.5.6-1.fc9.i586
Попыталась установить compat-openssl = 0.9.8b он отвечает
ошибка: Неудовлетворенные зависимости и опять нужен libcrypto.so.6
Что делать???
marinka88 вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.07811 секунды с 9 запросами