Показать сообщение отдельно
Старый 26.06.2008, 14:22   #23
sergal_home
Пользователь
 
Аватар для sergal_home
 
Пол:Мужской
Регистрация: 22.03.2006
Сообщений: 117
Репутация: 57
По умолчанию Ответ: Mac OS X & Leopard для Intel & AMD (все вопросы здесь) часть II

Цитата:
Сообщение от rubikon Посмотреть сообщение
Наконец сбылась наша мечта ! А ну бывалые зацените "EFIStudio" : [Для просмотра ссылок требуется регистрация. Зарегистрироваться...]
*** скрытый текст ***
*** скрытый текст ***
Ну и в догонку обновлённый драйвер - "ALC883-3LineOuts" - 343,2Kb : *** скрытый текст ***
*** скрытый текст ***

После установки обновления 10.5.3 для AMD появилась прикольная инфа о компе
(Реальный проц AMD X2 6000+ двухядерный) , cpus=2 в бутлисте прописан, реакции 0. Как лечить фиг знает

-----------------------------------------------------
boot_rom_version: MP11.005C.B08
bus_speed: 200 МГц
current_processor_speed: 3 ГГц
l2_cache: 1 МБ
machine_model: MacPro3,1
machine_name: MacPro
number_processors: 1
packages: 1
physical_memory: 3 ГБ
serial_number: CK034KMHK5B
-------------------------------------------------------
(Без GFS String)
-------------------------------------------------------
Модель набора микросхем: Graphics by NVIDIA
Тип: Монитор
Шина: PCIe
Ширина полосы PCIe: x16
VRAM-память (всего): 256 МБ
Производитель: NVIDIA (0x10de)
ID устройства: 0x0402
Ревизия: 0x00a1
Ревизия ROM: NVinject 0.2.1
Мониторы:
LCD2170NX:
Разрешение: 1600 x 1200 @ 60 Гц
Глубина цвета: 32-бит, цвет
Образ Core: Аппаратное ускорение
Основной монитор: Да
Синхронизация: Выкл.
Онлайн: Да
Quartz Extreme: Поддерживается
Поворот: Поддерживается
Подключение дисплея:
Статус: Монитор не подключен
---------------------------------------------------

Использован NVinstaller v.52 (NVInject 0.2.1)
[Для просмотра ссылок требуется регистрация. Зарегистрироваться...]

GFX String - [Для просмотра ссылок требуется регистрация. Зарегистрироваться...]

DVI включить так и не удалось пока, замечен глюк -
при выставлении GFS String (любым методом) пропадает QE и аппаратное ускорение вместе с ним, разрешения остаются
После удаления строки из Boot листа QE и аппаратное ускорение появляется
Карту я выбирал. Пермишены лечил.

Во всех kext - ID прописан был верно.
sergal_home вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.08275 секунды с 9 запросами