Показать сообщение отдельно
Старый 02.07.2008, 17:20   #38
Lumen
Постоялец
 
Аватар для Lumen
 
Пол:Мужской
Регистрация: 16.10.2007
Сообщений: 450
Репутация: 80
По умолчанию Ответ: Не работает iMove под Leo4all

Цитата:
Сообщение от Kolyda Посмотреть сообщение
Такая ситуация - поставил iMove на Хакинтош, система Леопард 10.5.2 Leo4all. При запуске пишет "Программа iMove неожиданно завершила свою работу" и т.д.. Ставил с диска iLife 08, остальные программы с него работают нормально. Самое интересное что и iMove с этого диска нормально работает на другом компе под Тигрой 10.4.10. Попытка перенести на флешке установленную программу с Тигра на Леопард не удалась. Таким же образом я сумел отучить от жадности Фотошоп с Иллюстратором (патчер категорически не работал под Леопардом), а тут не пролезло. Кто-нибудь сталкивался с подобным? Как лечится?

Запускаешь Аппле Апдейт - апдейтишь аймуве до последней версии - должно помочь. Если нет (у меня не помогло на каливае но помоглп на iATKOSS), - переходи на iATKOSS...

Добавлено через 2 минуты
Цитата:
Сообщение от GraffX Посмотреть сообщение
Ребята , может кто сталкивался с установкой Ос на сабж... Подскажите сборочку которая встанет. LeoForAll v3 и Kalyway 5.1 не идут.... Ща качаю Kalyway 5.2... При установке в биосе выключаю все встроенные устройства..Но установка даж не доходит до загрузки оболочки установщика .... Позже скину скрины.

Конфа ASUS Striker Extreme v 1501
ASUS 8800 gts 320MB
HDD SAMSUNG 501 LJ SATA2

если остановка на
Still white ... root device

- смени DVD читалку на USB

Последний раз редактировалось Lumen; 02.07.2008 в 17:22.. Причина: Добавлено сообщение
Lumen вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.08148 секунды с 9 запросами