Показать сообщение отдельно
Старый 13.08.2008, 19:30   #1
Неактивный пользователь
 
Регистрация: 13.08.2008
Сообщений: 6
Репутация: 0
По умолчанию yum после обновления FC6 до FC9

Hello,

Затеял я замену 6 на 9. Сам процесс прошел без проблем и без последствий. Но есть один нюанс. 6 была 32-битная, а 9 я поставил 64-битную. Причем, было именно обновление. А суть проблемы в следующем. yum теперь пытается ставить только 32-битные пакеты. Когда говоришь yum install xgnokii.x86_64 отвечает, что такого пакета нету. А yum install xgnokii предлагает ставить только i386. Ядро грузится 64-битное, утилита arch выдает x86_64. Что ему еще надо, подскажите плиз.
esculapchik вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.08370 секунды с 9 запросами