Показать сообщение отдельно
Старый 09.11.2008, 13:39   #433
Lumen
Постоялец
 
Аватар для Lumen
 
Пол:Мужской
Регистрация: 16.10.2007
Сообщений: 450
Репутация: 80
По умолчанию Re: Mac OS X & Leopard для Intel & AMD (все вопросы здесь) часть II

Цитата:
Сообщение от KotoBegemoto Посмотреть сообщение
Имеется
Gigabyte GA-P35-DS3L/C2D E4600/2048/Gigabyte GeForce 9600GT 512MB

Ставится iDeneb v1.3 10.5.5, все с пол оборота инсталится, но потом не грузится в нормальном режиме, а только в сейф моде ( -х).
Пробовал разные варианты ядер и разные патчи.

Поставил Лео 10.5.2 ...опа приключилась на том же месте, как только накатил обновление 10.5.5 на Лео.

До накатывания 10.5.5 работает без проблем, звук и остальные приблуды поднимаются нормально, но 9 тостер не стартует, поскачет в доке и тухнет.
Зависает только при загрузке в нормальном режиме, после монтирования томов NTFS, когда виндовый диск подключён. Без диска после инициализации mDNS, мне кажется, что не передает управление чему-то, что стартует перед GUI. С -х грузится и работает.
Система ставится на IDE WD800JB, он один на контроллере.
На SATA живет WD5000 и писалка LG.
Переключение режимов AHCI ничего не дает.
Есть ли команда или режим, чтобы было видно какая служба стартует и с какой ошибкой вылетает, как в Ubuntu или Fedora? Как заставить писать в файл подробный лог бута?
Где смотреть, куда копать?

Какие галки выбирал в приинсталляции ?
Lumen вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.08220 секунды с 9 запросами