Показать сообщение отдельно
Старый 18.04.2009, 22:30   #2
MrGray
Пользователь
 
Пол:Мужской
Регистрация: 20.02.2009
Сообщений: 65
Репутация: 33
По умолчанию Re: Не удается примонтировать NTFS раздел в FreeBSD 7.0

Цитата:
Сообщение от 1ndawustyl3 Посмотреть сообщение
Здравствуйте товарищи! Проблема вот какая. Жила-была машина с ХР на борту. Решил поставить FreeBSD 7.0, при установке тормозилась на определении SATA DvdROMa выдавала строку по типу:
BIG_READ Timeout (retry left 1)
в безопасном режиме еще и выгоняло строку приблизительно:
interrupt storm from device "irq11"
Заранее извинтиляюсь, написано по памяти.
Воткнул обычный IDE CDROM поставил с него фряху, воткнул обратно саташный и BSD загружалась нормально, с пустым DVDROMом, но если оставить в нем диск, то будет тоже самое.
НО ЭТО НЕ САМАЯ ГЛАВНАЯ ПРОБЛЕМА.
Ставилось это все на Sata винт 250 Гб. Я от него отрезал кусок под фрю, остальное все осталось в NTFS. Теперь я хочу этот раздел примонтировать к фряхе. в /dev этот раздел есть ad4s1. Пробовал руками монтировать выдает следующее:

#mount_ntfs -CKOI8-R /dev/ad4s1 /mnt/
mount_ntfs: /dev/ad4s1: Invalid argument

Поднял и настроил HAL, не помогает. Монтирую следующими способом:
Прописал в fstab: толку никакого. Когда не было HALa он его хотя бы отображал, но не открывал, теперь вообще не отображает.

[Для просмотра ссылок требуется регистрация. Зарегистрироваться...] - читал, все делал как там не помогает.

а если постаринке?
mount -t ntfs /dev/ad4s1 /mnt/ntfs
MrGray вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.08284 секунды с 9 запросами