Показать сообщение отдельно
Старый 09.07.2009, 10:58   #6
cruizer
Постоялец
 
Пол:Мужской
Регистрация: 19.10.2006
Сообщений: 239
Репутация: 111
По умолчанию Re: Обновление NET Framework

скажем так , не совсем верно ...
Для .NET 1.0 и 2.0 надо было устанавливать оба (вроде ... не уверен , но почему то из опыта работы помню , что ставил когда то оба) .
А сейчас достаточно последний .
в .NET Framework 3.5 содержатся все функции из .NET 2.0 ... в настоящее время идет расширение NET Framework в ширь
в NET Framework 3.5 в отличии от .NET 2.0 содержатся дополнительно WPF , WCF , LINQ , WWF и т.д.
т.е. новые подходы для проектирования и написания программ . и если вы хотите открыть программу , написанную с помощью новых средств из .NET 3.5 , а у вас только установлено .NET 2.0 , то она у вас просто не пойдет , если же программа написана на .NET 2.0 , а у вас 3.5 , то все будет работать

.NET Framework по умолчанию уже стоит в VISTA и Windows 7 , только надо смотреть версию

Последний раз редактировалось cruizer; 09.07.2009 в 12:24..
cruizer вне форума
 
Вверх
Сказали спасибо:
 
Время генерации страницы 0.07986 секунды с 9 запросами