Показать сообщение отдельно
Старый 27.08.2009, 14:26   #1246
Николашка
Неактивный пользователь
 
Пол:Мужской
Регистрация: 17.11.2008
Адрес: Россия, Волгоград
Сообщений: 14
Репутация: 0
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Компилирую Xfce 4.6.1 (в репозиториях последняя версия 4.4) на ASPLinux 12. Команда ./configure для пакета xfwm4 проходит успешно, однако при make выдает ошибку
Цитата:
/usr/local/lib/libxfcegui4.so: undefined reference to 'disconect'
collect2: ld returned 1 exit status

Пакет libxfcegui4 также откомпилирован и установлен до этого. Аналогично при попытке компиляции других пакетов, зависящих от libxfcegui4.
Подскажите, что можно сделать?
Николашка вне форума
 
Вверх
 
Время генерации страницы 0.07612 секунды с 9 запросами