Показать сообщение отдельно
Старый 28.08.2009, 16:27   #1247
Андрей125
Постоялец
 
Пол:Мужской
Регистрация: 05.04.2008
Адрес: тУт
Сообщений: 319
Репутация: 193
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Цитата:
Сообщение от Николашка Посмотреть сообщение
Компилирую Xfce 4.6.1 (в репозиториях последняя версия 4.4) на ASPLinux 12. Команда ./configure для пакета xfwm4 проходит успешно, однако при make выдает ошибку

Пакет libxfcegui4 также откомпилирован и установлен до этого. Аналогично при попытке компиляции других пакетов, зависящих от libxfcegui4.
Подскажите, что можно сделать?

Была примерно такая же проблемма - свежие релизы требуют свежих библиотек АСП 12 собран кажись на 7(8) федоре- 1,5-2 года назад
Можно обновить весь дистрибутив АСП, Можно поискать релиз Программы(xfwm4 ) постарше, ....

Какие ошибки????
Как вариант - подключить репозитории федоры и выкачать из нэта всё необходимое(ок 2гигов)

Версия libxfcegui4 , установленная у Вас (с родного диска брали?) и версия libxfcegui4, указанная в редми совпадают???
// Редми - это все файлы в архиве, которые можно открыть редактором и прочесть

Последний раз редактировалось Андрей125; 28.08.2009 в 16:32..
Андрей125 вне форума
 
Вверх
 
Время генерации страницы 0.07810 секунды с 9 запросами