Показать сообщение отдельно
Старый 09.10.2009, 22:33   #288
Cat777
Неактивный пользователь
 
Пол:Мужской
Регистрация: 03.02.2007
Сообщений: 31
Репутация: 3
По умолчанию Re: MacOS X Snow Leopard 10.6

Одно и то же железо (Номер 1 в подписи). Подключен (физически, не Эф8 или еще каким то селектором) или одон винт, или другой. До установки на террабайтник 3-го Хамелеона - отличий никаких. Звук работал одинаково на ИМЕННО этих дровах. На ядре 64 бита.

После установке Хамелеона и установки кекстов и прочего (содрано с папки Экстра старого Хамелиона, которая была на партиции с Irbis) - такая лажа со звуком.

Хамелион 3 установился в партицию EFI. На EFI сделал полный доступ, чтобы каждый раз не долбаться с sudo -s. Все, что пробую менять в Экстре - меняется без проблем (для пробы).

Что такое 3-й Хамелеон делает, что дрова перестали работать? На 120-ке работают и в 32 и в 64 бита.

Могу прислать весь комплект для изучения.

Добавлено через 4 минуты
[Для просмотра ссылок требуется регистрация. Зарегистрироваться...]

Добавлено через 7 минут
Цитата:
Сообщение от katkov Посмотреть сообщение
интерестно? если обьясните как они у него работали, то буду очень благодарен. У меня тоже ALC883.

А как у тебя установлен звук?
__________________
N1: Q8200, 4Gb, G31M-ES2L, 9500GT 1GB - 10.6.1
N2: E5400, 4GB, P5GC-MX 1333, 8400 256MB - 10.5.8

Последний раз редактировалось Cat777; 09.10.2009 в 22:41.. Причина: Добавлено сообщение
Cat777 вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.08497 секунды с 9 запросами