Показать сообщение отдельно
Старый 15.07.2010, 16:56   #1
Новичок
 
Пол:Мужской
Регистрация: 02.07.2008
Сообщений: 27
Репутация: 10
По умолчанию Сотовый Модем Telit U9 и Ubuntu

Есть модем Telit U9 с провайдером израилькой сотовой фирмой ([Для просмотра ссылок требуется регистрация. Зарегистрироваться...]).
[Для просмотра ссылок требуется регистрация. Зарегистрироваться...]
На винде работает без нареканий , пытался подсоединить его к Ubuntu , система видет его как сдром. Создал новое подсоединение вручную, но система к нему не обращается ни при каких условиях.

HP Compaq Presario C700 с Ubuntu 10.

Команда "lsusb" без вставленного модема:

................@ubuntu:~$ lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 045e:00e1 Microsoft Corp. Wireless Laser Mouse 6000 Reciever
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 04f2:b057 Chicony Electronics Co., Ltd
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Вот что система отобразила с модемом:

.................@ubuntu:~$ lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 045e:00e1 Microsoft Corp. Wireless Laser Mouse 6000 Reciever
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 006: ID 05c6:f000 Qualcomm, Inc.
Bus 001 Device 004: ID 04f2:b057 Chicony Electronics Co., Ltd
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Команда "wvdialconf" . Mодем физически в USB^
...............@ubuntu:~$ wvdialconf
Editing `/etc/wvdial.conf'.

Scanning your serial ports for a modem.

Modem Port Scan<*1>: S0 S1 S2 S3


Sorry, no modem was detected! Is it in use by another program?
Did you configure it properly with setserial?

Please read the FAQ at [Для просмотра ссылок требуется регистрация. Зарегистрироваться...]

На одном англоязычном форуме предложили поставить драйвер\программу usb-modeswitch, по этой сылке: [Для просмотра ссылок требуется регистрация. Зарегистрироваться...]. Система отреагировала таким образом:
.................@ubuntu:~$ lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 045e:00e1 Microsoft Corp. Wireless Laser Mouse 6000 Reciever
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 006: ID 05c6:9000 Qualcomm, Inc.
Bus 001 Device 004: ID 04f2:b057 Chicony Electronics Co., Ltd
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

В службе фирме провайдера сказали что они не обслуживают Linux, только Windows и Macintosh .
На форуме сказали что так и должно быть и что теперь просто нужно создать новое подсоединение, что я и сделал, но результат пока что нулевой: т.е. интернета нет. Модем работает , при чем по световым индикаторам видно что сеть он ловит.
Если кто знает как решить проблему и подскажет как с этим справиться, буду безмерно благодарен.
Заранее спасибо.
DeadKennedys вне форума
 
Вверх
 
Время генерации страницы 0.08113 секунды с 9 запросами