Показать сообщение отдельно
Старый 31.08.2010, 10:05   #62
artifact
Неактивный пользователь
 
Регистрация: 31.08.2010
Сообщений: 3
Репутация: 0
По умолчанию Видео драйвер, проблема исключительно на WIN 7 (radeon x 700pro)

Добрый день!Я знаю распространенная проблема,но весь гугл перелопатил так конкретного ответа для себя и не нашел,и потом у меня ситуация немного отличается:комп у меня вроде бы более менее,но видяха древняя.на всякий случай Конфиг компа:

Проц-AMD athlon 64x2 5000+
Кулер-Socket-754
Материнка-Gigabyte-GA-MA770
оператива-2 гига
Блок питания-ATX 350w
И вот она видяха старая-radeon x 700pro

Причем на ХР у меня такой проблемы небыло.Такая проблема исключительно на WIN 7 была замечена мною.

И еще есть момент,с момента установки,старый диск с дровами отказался ставиться на 7ку,и я предпочел обойтись без дров-стандартным VGA драйвером...и вот она эта проблема:ВИДЕО ДРАЙВЕР ПЕРЕСТАЛ ОТВЕЧАТЬ И БЫЛ УСПЕШНО ВОССТАНОВЛЕН!!!,Такая проблема встретилась впервые в процессе игры,но такое бывало 1-2 раза в неделю,а то и в месяц,хоть и редко но очень за***ло!!и я подумал что проблема в отсутствии дров на видео карту,начал искать дрова...И потом мне сказали что на х700 нет дров совместимых с 7кой...и тут как то на днях решил опять поискать, и как не странно на оф сайте амд мне система выдала дрова обещая что они совместимы с моей видяхой. 10.2 legacy дрова,я их установил все воде как хорошо встало,и в предверии ликвидации ошибки я запускаю и игру,и что же!!!!!не прошло и 1 минуты как вылезло это Е****е сообщение!!!я был ва*уе,теперь оно вылазит всегда раз за разом, пока комп не перегрузится сам! Итог раньше без дров оно напоминало о себе очень редко,а с дровами теперь вобще возможность играть равна 0,и даже иногда теперь вылазит это сообщение просто при открытом браузере опера! помогите разобраться,и устранить эту проблему!Спасибо за внимание.
artifact вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.08195 секунды с 9 запросами