Показать сообщение отдельно
Старый 12.07.2006, 20:26   #27
MaxBooster
Guest
 
Сообщений: n/a
По умолчанию Re: Товарищи!Нужна помощь с DirectX 9.1

Как я видел в строке новостей на overclockers.ru, 10-я версия вышла и под ХэПэ, или ошибаюсь, но нет смысла переделывать как-то там с висты, тем более, ничего не получится. Там каждый файл запрашивает опеделенную библиотеку. Вот попробуйте запустить из XP Вистовский блокнот или тот же Паинт, ничего не пойдет :xe

А 9.1 версии нет, т.к. мелкософт сделал 9.0с, 9.0с декабрь 2005, 9.0с февраль 2006 и по-моему за июнь

Последний раз редактировалось MaxBooster; 23.07.2006 в 19:39..
  Ответить с цитированием Вверх
 
Время генерации страницы 0.07930 секунды с 9 запросами