Показать сообщение отдельно
Старый 19.04.2012, 15:16   #1
Новичок
 
Пол:Мужской
Регистрация: 19.04.2012
Сообщений: 4
Репутация: 0
По умолчанию Циклично перезагружается компьютер.

Началось всё вчера. Когда я играл в игрушку, по не понятной причине экран потерял сигнал, потом через секунд 15 включался рабочий стол, а игрушка была свёрнута и когда я её вновь запускал экран становился бежевого цвета, и нечего не работало. Перезагрузив компьютер после слов Добро пожаловать, вместо рабочего стола опять весь экран был бежевого цвета, но теперь работала мышка. Я выключил компьютер, пошёл заниматься своими делами, вернулся примерно через часа 2. Включил компьютер и теперь всё заработало. Я конечно решил что это дело в видюхе, и решил обновить драйвера. Но они не как не хотели ставится. Потратив часа 3-4 после удаления всего что было связано с видюхой и её драйверами, мне всё таки удалось поставить новые драйвера. Но дело это не изменило. Игрушка всё также вылетала, однако теперь заместо бежевого экрана, игрушка загружалась некоторое время работала потом вылетала, а когда я её вновь разворачивал менялся курсор, разрешение экрана, но видел я рабочий стол. Поскольку было уже пол 2 ночи, я лёг спать. Сегодня вновь запустив игрушку произошло тоже самое. Я полазив установил кучу разных программ чтобы проверить все детали, чтобы очистить реестер, вновь удалил все драйвера и вновь поставил, но нечего не помогало. Тогда я залез в коробку и всё там почистил. Почистил аккуратно (не удачный опыт у меня уже есть), но теперь всё стало куда круче. Загружается компьютер до экрана добро пожаловать, потом на две-три секунды загружается рабочий стол и... перезагрузка. И так циклично. Однако после двух-трёх перезагрузок, за место рабочего стола, экран опять бежевого цвета. Но вот что интересно, при запуске в безопасном режим (где я сейчас и сижу) всё работает и не выключается, по этому мне кажется что дело вовсе не в железе. К тому-же я в свойствах компьютера, снял галочку для автоматической загрузки, в надежде что увижу синий экран с ошибкой... Но нет! Компьютер всё также перезагружается. И мне кажется что это вирус, но проблему с железом не отрицаю. Помогите, плиз!!! У меня зачётная работа и комп по зарез нужен! Так-то если сам проблему не решу, конечно мастера вызову. Но ведь и деньги жалко. Так что кто может помогите!!! Вот данные по Системе:

AMD Phenom II X4 840 Processor 3.21GHz
GigaByte GA-M68MT-S2 (материнка)
1024 Mb DDR III Kingston PC3-1060 1333MHz
2048 Mb DDR III Kingston PC3-1060 1333MHz (оперативки две, одна на два гига, вторая на гиг)
Hitachi 500Gb 16 mb cache
Nvidia Geforce GTS 450 1gb GDDR5
Codegen SuperPower QORI Q3342-A2 450W
ОС Windows 7 home edition 32-bit лецензия
Компу моему, 10 месяцов. Куплено всё одной сборкой.
Ricil вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.07751 секунды с 9 запросами