Показать сообщение отдельно
Старый 22.09.2012, 15:35   #1
Неактивный пользователь
 
Пол:Мужской
Регистрация: 06.03.2008
Сообщений: 5
Репутация: 0
По умолчанию Низкая плавающая скорость Wi-Fi

Всем доброго!

Столкнулся с интересной проблемой на Windows 7.
Преамбула.
Есть небольшая домашняя сеть: cетевое хранилище, wi-fi роутер (TP-LINK), два стационарных комп. подключенных по шнурку и переодически подключающиеся по Wi-Fi ноутбук и нетбук. Все это работало прекрасно. Но случился ремонт и один стационарный комп перехал в другую комнату. Поскольку тащить сеть туда мне было лень, то был куплен Wi-Fi свисток Netgear.
Соответственно вставлен, драйвера с диска установлены, сеть он увидел, сигнал 90%. НО! При перекачке файлов с сетевого хранилища всплыла интересная картина, скорость передачи волнообразно гуляла 1200 кбит до 40 кбит, постепенно то снижаясь, то повышаясь.
Фигня подумалось мне, ибо драйвера шли в комплекте довольно старые. Новые были скачаны и установлены.И далее я начал впадать в тихий ступор.
Скорость копирования стала 20-40 Кбит, только жужжания модема не хватало.
Сначала мне в подумалось про брак адаптера. И поскольку в ноуте у меня тоже стоит внешний Wi-Fi адаптер (TP LINK), он был выдернут и вместо него вставлен NetGear. Скорость стабильно 2.3 - 2.5 мбит. Дело не в нем.
Далее я воткнул в стационарный комп адаптер TP-LINK. Ситуация стала приблизительно первоначальной, т.е. волнообразно то падающая, то увеличивающая скорость от 30 Кбит до 1500 Кбит. В среднем где-то 700-800 Кбит.

Судя по всему, траблы где-то именно в стоящей Windows 7 Home Edition.
Рытье гугля пока ничего не дало, с подобной проблемой сталкиваются и другие, но решения нигде не увидел.

Соответственно DHCP отключал, DNS правильный, номера каналов менять смысла не вижу, ибо ноут в том же самом месте пашет прекрасно, на нем кстати стоит Windows XP.
9Demien9 вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.08088 секунды с 9 запросами