Показать сообщение отдельно
Старый 29.09.2013, 19:20   #396
Paaslogan
Новичок
 
Пол:Мужской
Регистрация: 18.03.2011
Сообщений: 4
Репутация: 1
По умолчанию Re: RealTek. Драйвера.

Уважаемые форумчане! Возникла следующая проблема с драйвером REALTEK High Definition Audio 6.0.1.6499

После отключения колонок от системника и вместо них подключив наушники звук стал, как будто на системе 5.1 из задних динамиков.
То-есть звучит только часть звуков, короче, как из туалета звук!
Я уже чё только не делал и переустанавливал драйвер и восстанавливал систему - нифига! Вход на 3.5 есть и сзади и спереди (ни там, ни там не работает корректно, а точнее даже на одном из них всегда звука нет вообще - по очереди. Если вставил в перед, то звука не будет сзади после перезагрузки и наоборот). Раньше как-то не замечал потому что пользовался наушниками пару раз и давно - уже и не вспомню как было.
Однажды само как-то что-то не понятно мне изменилось в настройках драйвера я так понял и всё заработало. Потом, как я вытащил флешку из передней панели опять стал такой звук! И ничего не помогает!
Безусловно в настройках никаких эффектов не включено (как я уже писал не помогла даже переустановка и восстановление системы)!
Колонок пока нет, что бы проверить на колонках. Но в любом случае, даже если и на колонках звук будет нормальный все равно это не нормально! Мне же иногда нужны и наушники в том числе!
Paaslogan вне форума
 
Ответить с цитированием Вверх
Сказали спасибо:
 
Время генерации страницы 0.08711 секунды с 9 запросами