Показать сообщение отдельно
Старый 11.01.2007, 14:04   #10
Fenoman
Неактивный пользователь
 
Регистрация: 09.01.2007
Сообщений: 6
Репутация: 0
По умолчанию Re: Проблема с Windows 2003 Server

Цитата:
Сообщение от Виталий Посмотреть сообщение
Fenoman, - чтоб разогнать впечатления......
кнопка Пуск->Настройка->Панель управления->Система
Вкладочка Оборудование, кнопка диспетчер устройств. Из всего списка оборудования что вываливается находиш сетевые адаптеры.Нажимаеш пиктограмку "+". Сколько сетевых адаптеров видно? Перечеркнутым красным крестиком ничего нет? Если одна из карточек перечёркнута красным крестиком нажимаеш правую кнопку мыши и из выпавшего меню выбираеш включить (или разрешить).
Если в системе в твоём случае отображается только один адаптер то возможны 2 варианта:
1. Карточка не включена в Biose
2. Не установленны драйвера или не те драйвера. В этом случае карточка определится в диспетчере устройств как неизвестное устройство отдельной строчкой и необходимо будет развернуть эту строчку (должен увидеть что-то на подобии "неизвестное PCI устройство") и нажав на правую кнопку мыши выбрать обновить драйвер.
Ну а далее сам........

Вот ещё в догонку: [Для просмотра ссылок требуется регистрация. Зарегистрироваться...] - официальный сайт компании Biostar,там есть дрова только для XP 64bit, надо их пробовать но в принципе работать должно......

Виталий, спасибо за совет, но дело в том, что у меня 2 высших IT-образования и я, все что ты описал, делал давно, начиная от поиска устройств в винде, заканчивая проверкой включенна или выключенна сетевая в биосе и джамперами на материнке. На все других опреционных системам работает даже на ЮНИХЕ и ЛИНУХЕ, и для меня дело принципа решить этот вопрос для этой ОС... но я сам просто зашел в тупик и потому обратился к общественности, в надежде на то, что у кого-то была такая проблема и кто-то нашел её решение
Fenoman вне форума
 
Вверх
 
Время генерации страницы 0.08340 секунды с 9 запросами