Показать сообщение отдельно
Старый 19.03.2007, 21:04   #268
samoroshka
Пользователь
 
Аватар для samoroshka
 
Пол:Мужской
Регистрация: 07.06.2006
Адрес: Мсk
Сообщений: 164
Репутация: 161
По умолчанию Re: Mac OS X для Intel & AMD (все вопросы здесь)

Цитата:
Сообщение от FlySnake Посмотреть сообщение
У меня нечто подобное было когда отключил все харды и оставил единственный с фат32, на который и хотел поставить систему (всё равно форматнёт же). Но как я понял фича в том что она на время установки создаёт RAM-диск, и видимо на фат32 она этого сделать не может.


И подобное этому тоже было, только у меня биос ругался мол на выбраном диске нет ос и предлагал грузить с другого. Но фича в том что у меня последовательность загрузки CD-HDD, и разумеется если загр. диска с приводе нет то должен автоматом искать бутовую запись на винтах. А тут вот ругнуться ему захотелось. Причина этого осталась загадкой.

JaS 10.4.8 так и не удаётся запустить на Athlol64 3200+ SSE2 SSE3. Начинается загрузка, а потом бац какая-то ошибка, debugger panic и содержимое регистров проца выдаёт.



Я смог поставить 10.4.8 только вот эту:
JaS.Mac.OS.X.10.4.8.AMD.Intel.SSE2.SSE3.PPF.1.Defi ant.diskutil.biker880.ich7-R.patch.Integrated.iso

А вообще если проц AMD 64 x2 Dual Core, то можно попробовать при установке запустить его с одним ядром:

mach_kernel idlehalt=0 cpus=1

Может поможет... А по-поводу видео - я ставил Mac.OS.X.10.4.8 без поддержки ATI (карта - Radeon 1900 XT), после установки через Pacifist поставил драйвера с JaS 10.4.7 - все работает. Кстати, в Mac.OS.X.10.4.8 перестала работать 3Com 905 Ethernet - поставил IONetworkingFamily.kext с 10.4.7 - работает.

И еще раз рекомендую перед экспериментами посетить:
[Для просмотра ссылок требуется регистрация. Зарегистрироваться...]
samoroshka вне форума
 
Вверх
 
Время генерации страницы 0.07981 секунды с 9 запросами