Показать сообщение отдельно
Старый 09.04.2007, 05:24   #1
Неактивный пользователь
 
Пол:Мужской
Регистрация: 02.04.2007
Сообщений: 3
Репутация: 0
Unhappy Не видать компьютеров WLAN

Итак, ситуация: есть беспроводная сеть без доменов на 15 машин без выделенного сервера. Структура такова: к выделенной линии по VPN подключён роутер D-Link DI-804, к нему точка доступа D-Link DWL-2100AP. На всех компьютерах сети под управлением Win XP SP2 установлены беспроводные адаптеры D-Link DWL-G132. DHCP-сервер на роутере отключён, IP-адреса назначаются вручную в диапазоне 192.168.111.* (сам роутер имеет IP 192.168.111.1 и является шлюзом в Интернет для компьютеров). В локалке 2 рабочих группы.

При попытке подключить к WLAN ещё один компьютер возникла следующая неприятная ситуация:

После установки системы и драйверов я занялся установкой беспроводного адаптера, назначил IP 192.168.111.5, прописал маску подсети 255.255.255.0, шлюз 192.168.111.1, DNS-сервера провайдера и рабочую группу.
Всё работало чудесно, пока не оказалось, что драйвера для беспроводного адаптера написаны криво, и при попытке другим компьютером локалки скачать чего-нибудь с моего расшаренного ресурса, моя система вылетает в BSOD.
Порывшись на форуме D-Link, я обнаружил, что такая проблема решается установкой более свежей версии драйверов (чем я тут же и занялся).
Установив драйвера и потирая руки, я прописал IP, шлюз, рабочую группу и подключился к своей беспроводной сети. Вроде бы всё должно работать, НО:
1. компьютеры сетевого окружения не видны с моей машины, с них не видно моей;
2. команда net view показывает только мою машину;
3. роутер 192.168.111.1 и компьютеры локалки 192.168.111.* не пингуются с моего компьютера, я не пингуюсь с них;
4. в свойствах соединения постоянно: "Принято пакетов: 0".

Уровень сигнала беспроводного соединения - отличный, всё в свойствах TCP/IP прописано правильно, мой IP никого не дублирует.
Попытки переустановить Windows, установить старые драйвера для адаптера, приводили к такому же результату.
При этом остальные компьютеры локалки преспокойно работают на новой версии драйверов для беспроводных адаптеров, и всё у них в порядке...

Уважаемый all, поделитесь своими соображениями по поводу этой ситуации! Как быть-то?
hangover вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.08446 секунды с 9 запросами