Показать сообщение отдельно
Старый 03.06.2007, 13:47   #1
Новичок
 
Пол:Мужской
Регистрация: 01.03.2006
Сообщений: 21
Репутация: 0
По умолчанию Установка Canon lbp 1120 в Linux

хочу подключить принтер в свой Arch-linux, принтер на windows клиенте
cupsd samba запущены.
Я ищу принтер через центр управления (root права), он его видит, но когда добавляю драйвер, то он мне говорит что "не удается загрузить требуемый драйвер"
"не удается создать требуемый драйвер Foomatic [Canon-LBP-1120,capt]. либо драйвер не существует,либо у вас недостаточно прав"

поставил capt драйвер предварительно скачав его с сайта
make
$sudo make install

$pacman -Qs foomatic
local/foomatic-db 3.1-1
local/foomatic-db-engine 3.1-1
local/foomatic-filters 3.1-1

на pacman -S foomatic
говорит, что
:: foomatic conflicts with foomatic-db-engine. Remove foomatic-db-engine? [Y/n]
linder вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.07913 секунды с 9 запросами