Показать сообщение отдельно
Старый 24.11.2008, 11:44   #518
Николашка
Неактивный пользователь
 
Пол:Мужской
Регистрация: 17.11.2008
Адрес: Россия, Волгоград
Сообщений: 14
Репутация: 0
По умолчанию Re: WINE@Etersoft 1.0 SQL

Ставил сначала на ASPLinux 11.2, запускал Консультант+, пришлось обновить ядро. Решил запустить на 12-м, так значительно больше проблем, то сначала установился после танцев с бубном, то потом ошибки из-за libcrypto.so.5 и libssl.so.5, пришлось делать ссылки. Так теперь не запускается из-за
Цитата:
вывод winediag:
ОШИБКА: Проверка блокировки файла не
удалась. Ваша система не способна
установить блокировку по смещению выше 4Гб.

Как написано [Для просмотра ссылок требуется регистрация. Зарегистрироваться...]:
Цитата:
Это была ошибка в winediag, зависела от номеров,
присвоенных устройству, на котором
хранится фС. Исправлена в сборке закрытой
части 1.0.9-alt8 и выше.

Я скачивал 1.0.8 SQL отсюда. Кто-нибудь может поделиться сборкой посвежее (мне хватит сборки NETWORK)?

Добавлено через 59 минут
Уже не надо, нашел здесь же... Теперь гадина требует libcrypto.so.0.9.8 и libssl.so.0.9.8, а у меня libcrypto.so.0.9.8b и libssl.so.0.9.8b. Ссылки сделал, не помогает... :-(

Добавлено через 1 час 51 минуту
Помогите кто-нибудь, уже не знаю что делать

Последний раз редактировалось Николашка; 24.11.2008 в 13:35.. Причина: Добавлено сообщение
Николашка вне форума
 
Ответить с цитированием Вверх
 
Время генерации страницы 0.07821 секунды с 10 запросами