Показать сообщение отдельно
Старый 23.12.2010, 06:47   #1460
PsyParty
Неактивный пользователь
 
Аватар для PsyParty
 
Пол:Мужской
Регистрация: 25.06.2007
Сообщений: 17
Репутация: 15
По умолчанию Re: "Подскажите, кто знает.." - Windows 7

Цитата:
Сообщение от Makc1968 Посмотреть сообщение
Можно попытаться. Сначала включите колонки, затем компьютер, дождитесь полной загрузки системы, затем в системной трее дважды щёлкните на значёк Реалтека (не путать со стандартным значком регулировки звука) и смотреть настройки. Или же наоборот - включить комп, дождаться полной загрузки и только потом включить колонки. Или вообще как вариант - перед включением компа выдернуть из системника провода с колонок, дождаться загрузки ОС, а потом воткнуть их обратно. Если всё нормально, то выскочит окошко с предложением выбрать тип подключенного устройства.
Наговорил много, но это вряд ли поможет. Скорее всего виноваты ваши руки - в плеере, используемом для просмотра фильмов, изменены настройки вывода звука с "по умалчанию", на "пользовательские" или что-то типа того. Ещё как вариант - в "Панели управления" открыть "Звук" и там пошаманить, выберите правильную конфигурацию своего оборудования (2+1) и проблема с доступом к дополнительным настройкам решится сама.

писанины уйма, ничего не делал)) нашёл дрова в инете и скачать по ссылкам от тс темы, приду с работы, буду насмтраивать, спасибо и на этом вообщем) так пошарил немного, вроде оптимальное начальное решение нашёл, надо будет ещё порытся, так что думаю нормально будет. Спасибо вообщем
PsyParty вне форума
 
Вверх
 
Время генерации страницы 0.07967 секунды с 10 запросами