Компьютерный форум NoWa.cc
Правила Форума
редакция от 29.01.2013
Портал .::2Baksa.Net::. Трекер BRODIM.COM
Вернуться   Компьютерный форум NoWa.cc > Операционные системы > UNIX, Linux, MacOs для PC и другие ОС

Уважаемые пользователи nowa.cc и 2baksa.net. У нас сложилось тяжелое финансовое положение. Мы работаем для вас вот уже более 14 лет
и теперь вынуждены просить о помощи. Окажите посильную поддержку проектам. Мы очень надеемся на вас. Реквизиты для переводов ниже.
Webmoney Webmoney Z826074280762 Webmoney R087294265364 Webmoney U051530505194 Webmoney E804621616710
PayPal E-mail для связи по вопросу помощи E-mail для связи по вопросу помощи: E-mail для связи по вопросу помощи
Кошелек для вашей помощи Yandex 410013204813773
Yandex Спасибо за поддержку!

UTM-решение для бизнеса: межсетевой экран, антивирусы, прокси-сервер, VPN, ids/ips, https-фильтрация. Собственные сетевые сервисы, ip-телефония

загрузка...
Закрытая тема
 
Опции темы Поиск в этой теме Language
Старый 27.08.2009, 15:26   #1246
Николашка
Неактивный пользователь
 
Пол:Мужской
Регистрация: 17.11.2008
Адрес: Россия, Волгоград
Сообщений: 14
Репутация: 0
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Компилирую Xfce 4.6.1 (в репозиториях последняя версия 4.4) на ASPLinux 12. Команда ./configure для пакета xfwm4 проходит успешно, однако при make выдает ошибку
Цитата:
/usr/local/lib/libxfcegui4.so: undefined reference to 'disconect'
collect2: ld returned 1 exit status

Пакет libxfcegui4 также откомпилирован и установлен до этого. Аналогично при попытке компиляции других пакетов, зависящих от libxfcegui4.
Подскажите, что можно сделать?
Николашка вне форума
 
Вверх
Надежный китайский посредник Taobao.com


Реклама: письмо на благотворительный взносанализ на эластазу нормаh625nобучение вождению кунцевскаяapple ноутбук


Старый 28.08.2009, 17:27   #1247
Андрей125
Постоялец
 
Пол:Мужской
Регистрация: 05.04.2008
Адрес: тУт
Сообщений: 319
Репутация: 193
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Цитата:
Сообщение от Николашка Посмотреть сообщение
Компилирую Xfce 4.6.1 (в репозиториях последняя версия 4.4) на ASPLinux 12. Команда ./configure для пакета xfwm4 проходит успешно, однако при make выдает ошибку

Пакет libxfcegui4 также откомпилирован и установлен до этого. Аналогично при попытке компиляции других пакетов, зависящих от libxfcegui4.
Подскажите, что можно сделать?

Была примерно такая же проблемма - свежие релизы требуют свежих библиотек АСП 12 собран кажись на 7(8) федоре- 1,5-2 года назад
Можно обновить весь дистрибутив АСП, Можно поискать релиз Программы(xfwm4 ) постарше, ....

Какие ошибки????
Как вариант - подключить репозитории федоры и выкачать из нэта всё необходимое(ок 2гигов)

Версия libxfcegui4 , установленная у Вас (с родного диска брали?) и версия libxfcegui4, указанная в редми совпадают???
// Редми - это все файлы в архиве, которые можно открыть редактором и прочесть

Последний раз редактировалось Андрей125; 28.08.2009 в 17:32..
Андрей125 вне форума
 
Вверх
Старый 03.09.2009, 01:45   #1248
sell12
Неактивный пользователь
 
Пол:Мужской
Регистрация: 18.11.2007
Сообщений: 143
Репутация: 26
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Народ, всем доброго времени суток. У кого-нибудь была проблема: при запуске Googleearth (в терминале разумеется) вылетает "fault segmentation"? Ничего нагуглить по решению проблемы не удалось. Мож кто устранял?
P.s. Система - ubuntu-9.04, х86-64, googleearth ставилось из репозиториев medibuntu, а также пробовал в домашнюю директорию пакетом googleearth.sh с гугловского сайта - итог один и тот же.
sell12 вне форума
 
Вверх
Старый 03.09.2009, 01:55   #1249
Яриус
Banned
 
Пол:Мужской
Регистрация: 08.08.2005
Адрес: Россия
Сообщений: 2,142
Репутация: 1669
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

sell12, у меня эта софтина всегда работала криво, вот сегодня например даже запустилась, но черный экран и усё. Вот даже слов на нее нет.
Яриус вне форума
 
Вверх
Старый 03.09.2009, 02:08   #1250
Яриус
Banned
 
Пол:Мужской
Регистрация: 08.08.2005
Адрес: Россия
Сообщений: 2,142
Репутация: 1669
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

afox, дело всё в том, что библиотеки для i386 утягиваются зависимостями.

Цитата:
Сообщение от afox Посмотреть сообщение
Криво работает и НЕ работает вообще - вещи разные.

согласен, но у меня она всегда криво работала.

А если по теме, то юзаю эту софтину под офтопиком.
Яриус вне форума
 
Вверх
Старый 03.09.2009, 02:10   #1251
sell12
Неактивный пользователь
 
Пол:Мужской
Регистрация: 18.11.2007
Сообщений: 143
Репутация: 26
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Цитата:
Сообщение от afox Посмотреть сообщение
Конечно хотелось бы увидешь copy/paste ошибки

Вот копи/паст:
sander@sander-desktop:~$ googleearth
Segmentation fault
sander@sander-desktop:~$
Проблема 32-64 тут не при чем. Skype же стоит. А он при установке тянет из репов все ia32-libs + зависимости. Да и googleearth (повторяюсь) из репозиториев ставилась, со всеми зависимостями (сам пакетик googleearth + googleearth-data). Проблема видно в чем-то другом. Может после полного сноса gnome`a и установки kde-4.3.1 такое творится (как в моем случе)?...

Последний раз редактировалось sell12; 03.09.2009 в 02:14.. Причина: Добавлено сообщение
sell12 вне форума
 
Вверх
Старый 03.09.2009, 13:26   #1252
DoubleSpace
ViP
 
Пол:Мужской
Регистрация: 02.06.2006
Адрес: Украина
Сообщений: 3,325
Репутация: 935
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Рекомендовалось удалить полностью google earth и каталоги .googleearth, а также все,что к нему относится из каталогов конфигурации КДЕ. Потом переустановить. Обсуждается, действительно,много где.
DoubleSpace вне форума
 
Вверх
Старый 03.09.2009, 13:58   #1253
Sinica12
Неактивный пользователь
 
Регистрация: 19.05.2009
Сообщений: 1
Репутация: 0
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Скорее всего проблема именно с зависимостями. Что касается 32-битного окружения, то для работы ряда 32-х приложений приходилось ручками добавлять библиотеки.
Sinica12 вне форума
 
Вверх
Старый 03.09.2009, 15:10   #1254
sell12
Неактивный пользователь
 
Пол:Мужской
Регистрация: 18.11.2007
Сообщений: 143
Репутация: 26
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Цитата:
Сообщение от DoubleSpace Посмотреть сообщение
Рекомендовалось удалить полностью google earth и каталоги .googleearth, а также все,что к нему относится из каталогов конфигурации КДЕ. Потом переустановить. Обсуждается, действительно,много где.

Блин! Ну вот поудалял все так, как [Для просмотра ссылок требуется регистрация. Зарегистрироваться...] пишут. В том числе и пакеты googleearth, googleearh-data удалил. Все, поидее нету ничего в ситеме от гуглоземли. Скачал файлик с сайта гугловского бинарный. Установил в домашнюю папку, запускаю:
sander@sander-desktop:~$ /home/sander/google-earth/googleearth
Segmentation fault
та же песня!
И зависимости тут действиетльно не-при-чем. Правда при установке вышеуказанным способом ругнулось вот как:
sander@sander-desktop:~$ chmod +x GoogleEarthLinux.bin
sander@sander-desktop:~$ ./GoogleEarthLinux.bin
Verifying archive integrity... All good.
Uncompressing Google Earth for GNU/Linux 5.0.11733.9347.................................... ..........................

(setup.gtk2:7337): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/engines/libqtcurve.so: wrong ELF class: ELFCLASS64
loki_setup: Подозрительное значение параметра option

loki_setup: Подозрительное значение параметра option

loki_setup: Подозрительное значение параметра option


Installing mimetypes...
Installing desktop menu entries...
Installing desktop icon...
Может тут собака порылась )))
Кстати, и иконка гуглоземли установилась на рабочем столе с каким-то красным восклицательным знаком.

Последний раз редактировалось sell12; 03.09.2009 в 15:29.. Причина: Добавлено сообщение
sell12 вне форума
 
Вверх
Старый 05.09.2009, 22:31   #1255
Eternal87
Неактивный пользователь
 
Аватар для Eternal87
 
Пол:Мужской
Регистрация: 25.02.2008
Сообщений: 137
Репутация: 163
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Не могу никак разобраться с Ubuntu 9.04((( Не хочет перезагружаться.Виснет после нажатия кнопки перезагрузить. Бук Samsung R25+ Помогите плиз)
Eternal87 вне форума
 
Вверх
Старый 07.09.2009, 06:44   #1256
animator00
Пользователь
 
Аватар для animator00
 
Пол:Мужской
Регистрация: 03.09.2009
Сообщений: 40
Репутация: 28
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

На Acer -e (не помню модель) такая же проблема была c KDE, переставил, с гномом нормально все
animator00 вне форума
 
Вверх
Старый 07.09.2009, 14:25   #1257
carbon83
Неактивный пользователь
 
Регистрация: 07.09.2009
Сообщений: 6
Репутация: 0
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Цитата:
Сообщение от Mutabor182 Посмотреть сообщение
Я тут смотрел Mandiva 2008 Sprind DVD 4 Гб и Mandiva 2008 Sprind Live 700 Мб . Немного не вкурил , что там сильно добавленно на 3,3 Гб дополнительно ?
У Mandiva 2008 Sprind Live 700 Мб даже OpenOffice есть в дистре .

Там добавлено очень много прог, которыми редко кто пользуются

Добавлено через 3 минуты
Цитата:
Сообщение от Eternal87 Посмотреть сообщение
Не могу никак разобраться с Ubuntu 9.04((( Не хочет перезагружаться.Виснет после нажатия кнопки перезагрузить. Бук Samsung R25+ Помогите плиз)

Ты ставил на него ставил SQL Server или FIREBIRD Server?

Последний раз редактировалось carbon83; 07.09.2009 в 14:29.. Причина: Добавлено сообщение
carbon83 вне форума
 
Вверх
Старый 07.09.2009, 19:26   #1258
DoubleSpace
ViP
 
Пол:Мужской
Регистрация: 02.06.2006
Адрес: Украина
Сообщений: 3,325
Репутация: 935
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Цитата:
Сообщение от sell12 Посмотреть сообщение
Может тут собака порылась )))

Не, не тут. Ради интереса щас скачал- у меня те же сообщения, а запускается, тока фонты попорчены.
И фонты уже поправил- надо стереть из каталога googleearth их версии qt4 либ.

Последний раз редактировалось DoubleSpace; 08.09.2009 в 13:06..
DoubleSpace вне форума
 
Вверх
Старый 14.09.2009, 14:17   #1259
olepan
Неактивный пользователь
 
Регистрация: 14.09.2009
Сообщений: 1
Репутация: 0
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Цитата:
Сообщение от Eternal87 Посмотреть сообщение
Не могу никак разобраться с Ubuntu 9.04((( Не хочет перезагружаться.Виснет после нажатия кнопки перезагрузить. Бук Samsung R25+ Помогите плиз)

Можно попробовать в биосе вырубить AHCI
olepan вне форума
 
Вверх
Старый 15.09.2009, 10:31   #1260
wesper
Пользователь
 
Пол:Мужской
Регистрация: 10.03.2008
Сообщений: 59
Репутация: 10
По умолчанию Re: "Помогите новичку" или вопросы по LINUX

Подскажите как под Линуксом запускать Виндовские приложения: очень нужен Интернет Эксплорер для работы с банком, других программ банк не признает. У меня установлена Убунта.
wesper вне форума
 
Вверх
Закрытая тема
 Уважаемые пользователи портала 2BakSa.NeT и форума NoWa.cc !

  Рады Вам сообщить, что у нас открылся Torrent трекер >> BRODIM.COM

  Приглашаем вас принять участие в обмене полезной информацией,

  и ждем от вас поддержки в создании новых раздач.

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Помогите новичку marro Программы для обработки 14 31.03.2013 18:50
Помогите новичку. @lexZ Вeб Дизайн 8 29.07.2010 21:38
Помогите новичку Dreik_F1 Спутниковый интернет 1 21.02.2010 19:46
помогите новичку Zok CSS 7 03.06.2009 13:14
Помогите новичку... kentochek Веб - Программирование 3 21.04.2007 13:38

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 06:29. Часовой пояс GMT +3.


Rambler's Top100
Copyright ©2004 - 2018 2Baksa.Net

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc. Перевод: zCarot
Время генерации страницы 0.18839 секунды с 11 запросами